Spring Boot plugin requires Gradle 4.0 or later

  • date_range 2018-12-23 info
    sort
    issues
    label
  1. 解决方案
  2. 参考链接

解决方案

  1. 打开gradle-wrapper.properties文档

1545564568413

  1. 修改版本

1545564623349

  1. 重新导入

参考链接

  • https://stackoverflow.com/a/34749866